¡¡¡¡¡¡
¡¡¡¡Message£ºHello! Tell me the Pro version with a rotary axis supports the axis C?¡¡Oleg DorofeevRussia2018/2/12 4:13:39
¡¡¡¡Reply£º
¡¡¡¡the rotary axis support A / B axis, does not support C axis.(2018/2/12)

¡¡¡¡Message£ºHello. I'm using the ucancam V10. I need to produce 3D milling with a depth limitation along the Z axis with a cone cutter. But without reverse milling. The 3D corners function allows you to limit the depth, but does not allow you to turn off reverse machining. And the function midlining machining conversely. How to be in this situation to reduce processing time? 
 
https://pp.userapi.com/c840622/v840622593/50886/w83aW3Sgz10.jpg¡¡mohnagensRussia2018/2/8 16:49:15
¡¡¡¡Reply£º
¡¡¡¡if without reverse milling, , toolpath will add many the tool up and tool down movement, it will take alot time. and add the posbillity of tool broken. (2018/2/12)

¡¡¡¡Message£ºhow do I know the version of my dongle? how to download ucancam v8?¡¡BekKazakhstan2018/2/3 14:51:34
¡¡¡¡Reply£º
¡¡¡¡V8 is too old, it is out of service.(2018/2/6)

¡¡¡¡Message£ºHello 
I got the new ucancam ,but the Chinese version ,how can I change the language to English ?¡¡JackJack2018/2/2 6:08:33
¡¡¡¡Reply£º
¡¡¡¡you can download english version from our web, the dongle is same for both.(2018/2/2)

¡¡¡¡Message£ºHello, i have UCanCam V10. 
My problem is that when i cut something in my machine ,lets say its a 30mm hole in a 3mm aluminium. 
If ill tell it to cut in layers (of 0.30mm each cut) the machine will go up and down again for every level. 
 
How can i cancel it so the machine will go down only once?? 
Thank you¡¡DeanIsrael2018/2/1 20:54:04
¡¡¡¡Reply£º
¡¡¡¡for level milling, if you tool don't need tool go up. the point of end of the level and start of the next must be same on XY plane.(2018/2/2)

¡¡¡¡Message£ºUcancam V8 error "Failed to create empty document"? Win xp¡¡BekKazakhstan2018/2/1 18:13:02
¡¡¡¡Reply£º
¡¡¡¡V8 dongle can not support V9/10. if your ucancam version is v8. pls be sure the V8 dongle is for the standard version or pro version. (2018/2/2)

¡¡¡¡Message£ºI have a Ucancam V10 installed in windows 10. When I use Vector soft to transmit data to controller I am getting failed to transmit message. Please help¡¡JabinSaudi2018/2/1 17:59:34
¡¡¡¡Reply£º
¡¡¡¡pls tell your detail process.(2018/2/2)

¡¡¡¡Message£ºHi, we are using UcanNest 10.5 and are having a problem - software says "Dongle Not Found!" even though it is in the computer with light on. Dongle serial is PM15-1-0090. Is there a way to test the dongle?¡¡Evan Boulder, CO2018/1/31 1:28:15
¡¡¡¡Reply£º
¡¡¡¡pls be sure you have installed the driver of dongle.(2018/2/1)

¡¡¡¡Message£ºHi, I have v9, updated to v10, can I use the same dongle?¡¡Marius2018/1/29 5:29:44
¡¡¡¡Reply£º
¡¡¡¡you can use V10.6 and before(2018/1/30)

¡¡¡¡Message£ºHi, I have v9, updated to v10, can I use the same dongle?¡¡Marius2018/1/29 5:29:44
¡¡¡¡Reply£º
¡¡¡¡V9 dongle can support V10.6 and before, but can not run V10.7. (2018/1/29)


£­£­£­£­¡¡Manage Message£­£­£­£­¡¡Add Message£­£­£­£­
| Total:942 | First | Previous | Next | Last | 1-10 |